Organization invites not working
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 13:51 UTC
Investigating
Inviting new members to teams in an organization does not work. We are investigating the issue.
Posted Jan 10, 2022 - 13:30 UTC
This incident affected: www.npmjs.com website.