Newly published packages not appearing in search
Incident Report for npm
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:08 UTC
Investigating
We are investigating an issue causing newly published packages not to appear in search results.
Posted Sep 20, 2021 - 12:41 UTC
This incident affected: Package search.