Some published packages do not show up in registry
Incident Report for npm
Resolved
This incident has been resolved.
Posted May 24, 2022 - 13:39 UTC
Identified
Publishing is working. Some of the packages versions published between 2022-05-23 21:00UTC and 2022-05-24 11:00UTC have not been published correctly. We are currently backprocessing these package versions.
Posted May 24, 2022 - 11:58 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 10:57 UTC
This incident affected: Package publishing.