Service degradation
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 07:38 UTC
Investigating
We are investigating an issue that might affect our services.
Posted Jun 23, 2021 - 07:07 UTC
This incident affected: www.npmjs.com website, Package installation, Package publishing, Package search, and Security Audit.