Issue with package publishing

Incident Report for npm

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 20:15 UTC

Monitoring

We are seeing recovery in package publishing. We will continue to monitor the results.
Posted Oct 20, 2025 - 19:20 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 17:20 UTC
This incident affected: Package publishing.