npmjs.com experiences timeouts
Incident Report for npm
Resolved
The incident has been resolved.
Posted Oct 18, 2020 - 18:01 UTC
Monitoring
The issue affecting npmjs.com was mitigated and we're monitoring resolution.
Posted Oct 18, 2020 - 16:37 UTC
Investigating
We're experiencing an elevated level of errors on our web site and are currently looking into the issue.
Posted Oct 18, 2020 - 15:53 UTC
This incident affected: www.npmjs.com website.