Package Install failures due to "304 Not Modified" responses in Mumbai, India region
Incident Report for npm
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 16:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 15:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 14:37 UTC
Investigating
We are currently investigating failures to install packages due to TAR_BAD_ARCHIVE or 304 Not Modified responses for clients in Mumbai, India.
Posted Dec 17, 2024 - 12:50 UTC
This incident affected: Package installation.