Slowness and occasional erros when installing packages
Incident Report for npm
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 13:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 13:11 UTC
Identified
We identified an issue that caused package installations to be slow or occasionally fail for some users. A fix is being deployed and the team is actively working on this incident.
Posted Aug 24, 2021 - 10:28 UTC
This incident affected: Package installation.