Issues accessing package settings on npmjs.com

Incident Report for npm

Resolved

This incident has been resolved.
Posted Jul 16, 2021 - 14:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 14:48 UTC

Monitoring

The fix has been deployed and we're closely monitoring our telemetry to ensure that the problem has been completely resolved.
Posted Jul 16, 2021 - 14:45 UTC

Identified

We have identified the issue and a fix is being rolled out.
Posted Jul 16, 2021 - 14:39 UTC

Investigating

Users are unable to access a package's settings page. The team is investigating the problem.
Posted Jul 16, 2021 - 14:17 UTC
This incident affected: www.npmjs.com website.