npmjs.com experiences issues
Incident Report for npm
Resolved
This incident has been resolved.
Posted May 06, 2021 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 10:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 10:19 UTC
Investigating
We are investigating issues with npm availability.
Posted May 06, 2021 - 09:48 UTC
This incident affected: www.npmjs.com website, Package installation, and Package publishing.