Some published packages do not show up
Incident Report for npm
Resolved
This incident has been resolved. Packages versions published while the incident was active might not be installabale.
Posted Oct 12, 2021 - 05:24 UTC
Update
We keep monitoring package publishing.
You should be able to publish new versions of your package. Package versions that were published during the timeframe of the incident might not be installable yet and you also might not be able to re-use the version number at this time.
Posted Oct 11, 2021 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 13:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2021 - 12:06 UTC
This incident affected: Package installation and Package publishing.